Problem when trying to analyze data using several Spv learning method

View previous topic View next topic Go down

Problem when trying to analyze data using several Spv learning method

Post  ChangCY on Tue Aug 19, 2008 5:34 am

Hi Stéphane,
I came into some problems when I am trying to do the automatic recognition with PkID.
The analyses always failed when using Spv learing methods 1~4, but 5~7 is always good.
I can't find a solution on the manual, so is there a solve for this?
(I'm quite sure I created the learing file properly and made all the settings right, since method 5~7 can work...)

Thank you!

Ted Chang

ChangCY

Posts : 6
Join date : 2008-05-29

View user profile

Back to top Go down

Re: Problem when trying to analyze data using several Spv learning method

Post  Stéphane on Mon Sep 01, 2008 11:23 am

Hi Ted,

To answer your question I need the following information:
Did you verify your Tanagra and PkID version ? (please indicate them, see menu>help>about)
Did you uncheck variables that are constant and/or redondant before starting analysis ? (some methods do not accept constants)
Did you use original groups or did you change groups organization in the groups panel ?

thanks

Stéphane

_________________
Stéphane Gasparini,
Developper of Plankton Identifier
avatar
Stéphane

Posts : 7
Join date : 2008-05-05
Location : LOV, Villefranche-sur-mer, France

View user profile http://www.obs-vlfr.fr/~gaspari/Plankton_Identifier/index.php

Back to top Go down

Re: Problem when trying to analyze data using several Spv learning method

Post  ChangCY on Wed Sep 24, 2008 10:00 am

Hi Stéphane,
1. Yes, my PkID is 1.2.6, my tanagra is from the zooscan web site.
2. Yes, only the variables mentioned in the PkID manual is checked, also, new variables from new version of Zooprocess is un-checked.
3. I always use the original groups

Actually, after those constant variables is un-checked, the analysis seems good.

Ted C.

ChangCY

Posts : 6
Join date : 2008-05-29

View user profile

Back to top Go down

Re: Problem when trying to analyze data using several Spv learning method

Post  vatansever223 on Wed Nov 03, 2010 8:12 am

thanks for sharing

___________

hardcore sex
live sex cams

vatansever223

Posts : 3
Join date : 2010-11-03

View user profile

Back to top Go down

Same problem

Post  olivier on Thu Jun 09, 2011 11:11 am

Hi,

I have created learnsets and after analysis by PkId (Plankton Identifier) I can extract vignettes with ImageJ but there is no pictures inside files.

If I check Analyse.txt, I can see only results of 1 sample on 4 samples used.

So It the analyse by PkId which don't working correctly but I don't understand why.

Have you an idea ?

Thank you
ESTIENNE Olivier




ChangCY wrote:Hi Stéphane,
I came into some problems when I am trying to do the automatic recognition with PkID.
The analyses always failed when using Spv learing methods 1~4, but 5~7 is always good.
I can't find a solution on the manual, so is there a solve for this?
(I'm quite sure I created the learing file properly and made all the settings right, since method 5~7 can work...)

Thank you!

Ted Chang

olivier

Posts : 4
Join date : 2011-06-09

View user profile

Back to top Go down

Re: Problem when trying to analyze data using several Spv learning method

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum