Vuewscan Driver/Epson Driver

View previous topic View next topic Go down

Vuewscan Driver/Epson Driver

Post  sanae on Thu Aug 13, 2009 7:58 am

Hi. I still have the problem on Veuwscan driver that my PC had when I attended the workshop last December. I uninstalled all of the zooscan-related softwares and drivers first, and reinstalled them again in order of 1. Epson driver (Perfection 4990), 2. ImageJ, and 3. Vuewscan. Anytime when I was asked by Vuewscan about its own drivers during the installing process I answered "NO." However, Veuwscan still shows GT-X800 Driver (Perfection 4990GT-X800) in its image "source" slot, which are a color version, and does not work on the Zooprocess program. Do you know the good solution? I should see "Perfection 4990" in the source slot of Vuewscan, shouldn"t I? My PC is Dell Precision M4300, which already cleared the memory issue, so only the driver issue seems to be cleared.

Best regards,

Sanae

sanae

Posts : 2
Join date : 2009-08-13

View user profile

Back to top Go down

Zooscan drivers

Post  picheral on Thu Aug 13, 2009 2:18 pm

Dear Sanae,
I thought that this question was solved for a while ! Aren't you using the Zooscan since that time ?
As I thought you had the solution for a while, I did not think about it since that time. I have no solution for that and you are the only one to report this problem.
Can you try to remove averything again including the register keys for the Epson and reinstall again ? If it does not work, can you try to re-format the drive and re-install everything from a "blank" windows Xp system ?
Hope you will find a solution very soon !
Regards
Marc P.

PS : I will be out of my office for two weeks from now.

picheral

Posts : 60
Join date : 2008-05-02

View user profile http://www.zooscan.com

Back to top Go down

Zooscan Drivers

Post  sanae on Mon Aug 24, 2009 12:49 pm

Dear Mark,
I re-formated my PC, re-installed, and re-registered all of the zooscan related software following the procedure designated in mamual, but vuewscan still shows GT-X800 Driver (Perfection 4990GT-X800) in its image "source" slot. I cannot find any solution by myself. According to the Vuescan mannual, Perfection 4990 is not included (only Perfection 4990GT-X800) in the lists of scanners which are compatible for Vuescan. Or are anything else other than driver wrong? I have been so busy after the workshop and no time to work on Zooscan till this summer, but cannot start even now for this problems. Should I write a letter to vuewscan developper?

Sanae

sanae

Posts : 2
Join date : 2009-08-13

View user profile

Back to top Go down

Scanner driver version in Vuescan.

Post  picheral on Fri Aug 28, 2009 10:23 am

Dear Sanae,
I do not understand why you are the only one to get this problem. As I don't have the possibility to reproduce the problem (without your laptop), I cannot create a special version of Zooprocess for you ... Have you tried any other computer (even without the 2 Gb of RAM) only to scan the images ?
Regards
Marc P.

picheral

Posts : 60
Join date : 2008-05-02

View user profile http://www.zooscan.com

Back to top Go down

Re: Vuewscan Driver/Epson Driver

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum