Editing metadata files in two different PC machines - Problems

View previous topic View next topic Go down

Editing metadata files in two different PC machines - Problems

Post  zooplanktonlablsu on Mon Oct 31, 2011 9:01 pm

We are having a problem with editing the metadata in zooprocess.

We have a hydroptics V2 scanner connected to a Windows XP machine (Let's call it "A"). Recently, we purchased an additional PC Windows 7 , 64 bit, (let's call it "B"). Now we are able to scan images in "A" and process them either in "A" and/or "B". Although the use of two machines has help with the processing, we are experiencing a problem with updating/editing the metadata files for specific projects. We have tried different approaches to the editing (restarting image J, rebooting the PC, etc). It appears that some files can only be edited in one specific machine. When we made changes to the metadata, a window came up that said that the changes had been made. We then opened up the metadata file again and found that no changes had been saved to the file. We tried closing image j and then restarting the program as well as restarting the computer, but we kept finding that the metadata was still the same and that no changes had been saved.

Are we missing a file in a specific folder?

Thanks,

Alvaro (LSU lab).


Last edited by zooplanktonlablsu on Tue Nov 01, 2011 5:18 am; edited 1 time in total (Reason for editing : Providing additional information about the topic.)

zooplanktonlablsu

Posts : 1
Join date : 2011-10-31

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum