Macro Error in batch processing mode

View previous topic View next topic Go down

Macro Error in batch processing mode

Post  allie47njd on Tue Oct 30, 2012 11:45 pm

Hi Marc (and anyone else reading this),
We have a V2 (running ZooProcess 7.11) and V3 ZooScan (running ZooProcess 7.12) in our lab, and this error is occurring on both. I'll try not to leave out anything in this description of the problem.

We have only just begun to practice the scanning process without any plankton samples. We have successfully scanned background images and images of the OD disks. To attempt a convert/process step with these simple images, we tried "Convert and Process images in batch mode" and also "Convert Raw image to 8bit". Both of these selections resulted in the same error. The raw files are in their correct folder (Zooscan_scan_raw). I've kept all boxes checked and defaults were left alone during convert/process modes. Various log screens open and close and it looks like the conversion will work - until 2 boxes pop up near what I think to be the end of the process:

The first one says:
Exception
java.lang.OutOfMemoryError: Java heap space

The 2nd box pops up over that that says:
Macro Error
Index (1) out of 0-0 range in line 320.
XSize = argret [ 0 ] ; YSize = argret [ 1 <]> ; Resolution = argret [ 2 ]

When you click "OK" (as there is no other option) on the macro error box, another pop-up says "warning message: Zooscan_convert_main process aborted".

One possible thought - we may have changed the Vuescan input parameters so that the background was 1200dpi, but the OD images were 2400dpi. Could that create the error? Or is it not possible to convert and process images that have no plankton?

Any input you have would be greatly appreciated.. Thanks in advance for your help!
Allie Mojzis
USM - Dept of Marine Science
Stennis Space Center, MS USA

allie47njd

Posts : 4
Join date : 2012-08-10

View user profile http://www.usm.edu/marine

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum